RSS feed problems

News and Announcements about LoadingReadyRun
Lightning
Posts: 1
Joined: 25 Feb 2012, 17:02
First Video: The Lich King's New Wrath

RSS feed problems

Postby Lightning » 25 Feb 2012, 17:13

I use your RSS feed inside of Google Reader and tonight I noticed that the links to any content on the loading ready run site would cause a error page:
"An Error Was Encountered
The URI you submitted has disallowed characters."

Example url:
http://loadingreadyrun.com/videos/view/ ... gle+Reader

Something must have changed recently (last few days) as even links I know worked now show the above message.
User avatar
mehall
Posts: 55
Joined: 25 Feb 2012, 17:07
First Video: I don't remember. It was a long time ago
Location: Scotland
Contact:

Re: RSS feed problems

Postby mehall » 26 Feb 2012, 11:19

I meant to mention this, actually. It's something that Google has changed, I believe, as if you remove the appending information from "?utm_source" onwarsd it's just the regular URL. So Either Reader has somehow changed how it parses links, or feedburner has done something weird.
ashton
Posts: 23
Joined: 20 Oct 2006, 13:04

Re: RSS feed problems

Postby ashton » 26 Feb 2012, 15:45

This was an issue on our side after some program recompiling and other configuration changes on the server. It has now been fixed and tested, but please let us know if you are still having problems with this.

Return to “Site News”



Who is online

Users browsing this forum: No registered users and 2 guests