Videos not playing fully

News and Announcements about LoadingReadyRun
User avatar
General Michi
Posts: 1875
Joined: 26 Sep 2010, 02:37
First Video: 3 PS3s
Location: Dublin

Videos not playing fully

Postby General Michi » 17 Apr 2012, 11:43

I'm going through the old videos and it seems that some of them aren't fully there, they cut off about a minute before the video is supposed to end. It might have something to do with the recent move to blip.

The videos that this has happened to that I've noticed so far are Black Box and Hagiography Today. I'll update the list if I find any more
We put the brick on the accelerator.

Image Image

Twitter Steam Tumblblar
User avatar
tamaness
Posts: 2672
Joined: 17 Oct 2008, 03:44
First Video: LRReview: Desert Bus
Location: Stuck between a rock and a hard place
Contact:

Re: Videos not playing fully

Postby tamaness » 17 Apr 2012, 22:47

If you would, please, make a note of any videos that cut off abruptly on the Video Availability talk page? I didn't watch the videos the whole way through when I was checking the ones that I have checked so far.
User avatar
Graham
Super Moderator
Posts: 15036
Joined: 09 Mar 2004, 19:37
Location: Victoria, BC
Contact:

Re: Videos not playing fully

Postby Graham » 18 Apr 2012, 00:25

Yes PLEASE let me know any videos affected.

This is from a batch Alex was doing a while ago, I wished I'd noticed sooner.
User avatar
General Michi
Posts: 1875
Joined: 26 Sep 2010, 02:37
First Video: 3 PS3s
Location: Dublin

Re: Videos not playing fully

Postby General Michi » 18 Apr 2012, 07:23

Graham, should I keep updating the list here or on the wiki page madAlric linked? As it stands it's still just the two I mentioned and I just finished watching Canadaman
We put the brick on the accelerator.

Image Image

Twitter Steam Tumblblar
User avatar
Kaboom242
Posts: 7
Joined: 08 Apr 2012, 15:39
First Video: Street Value
Location: Santa Monica

Re: Videos not playing fully

Postby Kaboom242 » 19 Apr 2012, 18:39

I Also have experience this problem on the same day but i figured it was because I was simultaneously loading 7 videos in my tabs at once.(I think it is funny to listen to the theme run 7 times each one slightly off. like a round) But worked after re-loading the page. don't know if this is relevant but i thought it was.
User avatar
Graham
Super Moderator
Posts: 15036
Joined: 09 Mar 2004, 19:37
Location: Victoria, BC
Contact:

Re: Videos not playing fully

Postby Graham » 19 Apr 2012, 19:37

I'd like to know here, as well.
User avatar
General Michi
Posts: 1875
Joined: 26 Sep 2010, 02:37
First Video: 3 PS3s
Location: Dublin

Re: Videos not playing fully

Postby General Michi » 20 Apr 2012, 07:30

Is there a video availability thread? I know there's the wiki page but if there was a thread for quick reference for what needs done and for new updates it could be useful. I could change the title of this thread to accommodate.
We put the brick on the accelerator.

Image Image

Twitter Steam Tumblblar
User avatar
tamaness
Posts: 2672
Joined: 17 Oct 2008, 03:44
First Video: LRReview: Desert Bus
Location: Stuck between a rock and a hard place
Contact:

Re: Videos not playing fully

Postby tamaness » 20 Apr 2012, 11:03

I haven't made a thread. The page was a side project I was working on (and really need to finish). If there were a thread where new information could be posted when it is encountered, it would help in maintaining the wiki page in the long run, and may be more useful to the crew.
User avatar
General Michi
Posts: 1875
Joined: 26 Sep 2010, 02:37
First Video: 3 PS3s
Location: Dublin

Re: Videos not playing fully

Postby General Michi » 20 Apr 2012, 12:27

But should it be in site news or somewhere else?
We put the brick on the accelerator.

Image Image

Twitter Steam Tumblblar
User avatar
General Michi
Posts: 1875
Joined: 26 Sep 2010, 02:37
First Video: 3 PS3s
Location: Dublin

Re: Videos not playing fully

Postby General Michi » 24 Apr 2012, 12:15

Not sure if this is as big a problem as the rest but the Loading Ready Run title intro is missing from Toilet Humour, the rest of the video is fine though
We put the brick on the accelerator.

Image Image

Twitter Steam Tumblblar

Return to “Site News”



Who is online

Users browsing this forum: No registered users and 1 guest