Blip downloads and quicktime not working

News and Announcements about LoadingReadyRun
User avatar
Paul
Super Moderator
Posts: 1000576
Joined: 15 Apr 2005, 18:31
First Video: Tetris
Location: Victoria, BC

Blip downloads and quicktime not working

Postby Paul » 27 Apr 2012, 13:33

Hey Folks,

I have been getting mixed reports about the QUICKTIME and DOWNLOAD links on the videos not working for some people. Instead of the video they want, some people are just getting a short red video saying that the video is only available in the Blip player. Like this:
Image

The same is happening for the embedded lrrcasts and their download links. The weird thing is that these errors seem to be very unpredictable, sometimes everything works fine, and sometimes all download and quicktime links go to the "red video of death".

I would like to get a quick survey of our viewers to see if this is a wide spread problem. If you have a minute, please try to load the quicktime version and the download version of any video hosted on Blip (try this one) and try listening to and downloading a podcast, then report back here with your results and what browser and OS you are using.

Thanks, everyone!
User avatar
Jamfalcon
Posts: 3323
Joined: 08 Aug 2011, 13:59
First Video: Killer Instinct
Location: Somewhat nearish Vancouver. Kind of.
Contact:

Re: Blip downloads and quicktime not working

Postby Jamfalcon » 27 Apr 2012, 14:28

I'm getting that screen on quicktime videos, video downloads, and podcast downloads. The newer podcasts are not playing on quicktime either, although older ones are still fine.

OS: Windows 7 (64 bit)
Browser: Chrome
"Jamfalcon's a super weird name" - Graham

I wrote a book!
Image
User avatar
SAJewers
Posts: 505
Joined: 28 Jan 2012, 11:18
First Video: Tuscon or Bust
Location: Halifax

Re: Blip downloads and quicktime not working

Postby SAJewers » 27 Apr 2012, 16:57

Just tried with the latest GPLP episode, and I'm seeing it.

EDIT: Whoops. I'm running Win 7 Pro and the latest Firefox nightly.
Last edited by SAJewers on 28 Apr 2012, 03:22, edited 1 time in total.
User avatar
King Kool
Quality and Quantity
Posts: 5981
Joined: 28 Jan 2008, 19:22
Location: Rhode Island
Contact:

Re: Blip downloads and quicktime not working

Postby King Kool » 27 Apr 2012, 16:58

I tried that and I saw it. I'm on Windows Vista with Firefox 12.0. (I'd try it on the laptop, but QT vids crash that thing, so I can't try it.)
Image
a winner is you. - Ash
King Kool, you are wrong. - Graham
King Kool, shut your face. - James
This thread was creepy until KingKool made it AWESOME. - Tombrend
Why this obsession with foam implements? - Metcarfre
User avatar
Athatar
Posts: 20
Joined: 25 Nov 2010, 14:40
First Video: Unskippable

Re: Blip downloads and quicktime not working

Postby Athatar » 27 Apr 2012, 16:59

I have only tested the downloads so far, but for the GPLP the download was only 37Kbs and the vid was so short I did not have time to observe the image but I am guessing by your description (short vid) that this is my issue.

I will test the other options (quicktime and other vids) in the morning.

OS: Windows 7 (64bit)
Browser: Firefox

Night all, speak to you tomorrow.
User avatar
An Evil Herbivore
Posts: 98
Joined: 03 Mar 2010, 16:26
First Video: Worst Day Ever
Location: Tennessee

Re: Blip downloads and quicktime not working

Postby An Evil Herbivore » 27 Apr 2012, 16:59

I'm getting the problem all around as well. I'm using 64-bit Windows 7, and the latest version of Firefox.
I have changed my name like 3 times on this forum. Guess who I am!
User avatar
milow
Posts: 18
Joined: 09 Dec 2010, 17:13
First Video: Some ENN video on Escapist. I was late.

Re: Blip downloads and quicktime not working

Postby milow » 27 Apr 2012, 17:04

When I try to follow the suggested link, the Flash plays fine. Both Quicktime and Download get me the red video. The audio podcast for LRRcast for Spare Jonny the Tax Assassin is just skipping to the end. I noticed in the past week or so, when viewing through iOS devices, the preroll advertising often plays the same as it does on Flash. Tonight, I'm not seeing them on iOS, but there I see the Quicktime version fine. However, the Download link now gives the red video. Previously, ads didn't show on iOS, so I'd figure out what change they made for it. I'm using Windows 7, 64-bit with Firefox 12.0 on this computer, and my iOS devices are using iOS 5.1 and Safari.
User avatar
Jakale
Posts: 15
Joined: 25 Feb 2012, 16:16
First Video: The Job

Re: Blip downloads and quicktime not working

Postby Jakale » 27 Apr 2012, 17:06

OS: Window XP (64bit)
Firefox 12.0

Red blip-only screen for the lot of them.
RvLeshrac
Posts: 13
Joined: 22 Oct 2009, 19:45

Re: Blip downloads and quicktime not working

Postby RvLeshrac » 27 Apr 2012, 17:13

http://j42.video2.blip.tv/5560010393798 ... ews677.mp4

Redirects to ^ there on Quicktime/Download/LRRCast/Download for me, both Chrome and IE9.
regexen
Posts: 1
Joined: 27 Apr 2012, 17:01
First Video: Probably Unskippable (Onimusha 3 IIRC)

Re: Blip downloads and quicktime not working

Postby regexen » 27 Apr 2012, 17:20

Tested:
* Loading Time : Standing Guard, Quicktime
* Loading Time : Standing Guard, Download
* LRRcast for Spare Jonny the Tax Assassin, Quicktime
* LRRcast for Spare Jonny the Tax Assassin, Download

All I see is the red screen in the screenshot

Tested in Firefox 12, Chrome 18 and IE9. Using Windows 7 64-bit.
User avatar
Kinpatsu
Posts: 16
Joined: 12 Aug 2011, 18:35
First Video: Unskippable: Beowulf
Location: Detroit
Contact:

Re: Blip downloads and quicktime not working

Postby Kinpatsu » 27 Apr 2012, 17:21

I had problems with both the Quicktime and download for the video you linked and for the most recent LRRcast. I assume it'll happen for the rest of the videos as well.

OS: Mac OS X Snow Leopard
Browser: Google Chrome
Stop staring.
User avatar
Lordxabbu
Posts: 18
Joined: 27 Apr 2012, 17:32
First Video: Unskippable 01 - Lost Planet

Re: Blip downloads and quicktime not working

Postby Lordxabbu » 27 Apr 2012, 17:38

Tried it.

The ads play just fine but the video it self fails with the red screen.

Browser: Firefox
OS: Windows 7

On a side note I am trying to catch up on all the LRR videos and have come across 3 or 4 that do not load at all(no ads or video). "Pillow Fight 2007" and "Skeletor's Dick" are the 2 that I can remember for sure.

Hope that helps.
User avatar
Zontelfonzo
Posts: 2
Joined: 27 Apr 2012, 17:33
First Video: Columbus of the Internet

Re: Blip downloads and quicktime not working

Postby Zontelfonzo » 27 Apr 2012, 17:46

Tried it a couple times, same result over and over. Its like the files just walked away and the software cant find them lol


on Ipod Touch running ios 5.0.1:
(Safari)
{
qt = works
download = redscreen
audio podcast = works

}

on Windows 7 64 bit:
(Chrome)
{
qt = redscreen
download = redscreen
audio podcast = redscreen
podcast download = redscreen
}
(Internet Explorer 8)
{
qt = redscreen
download = redscreen
audio podcast = redscreen
podcast download = blank video file with 0:00 time length?!?
}
(Firefox 10)
{
qt = redscreen
download = blank video file with 0:00 time length?!?
audio podcast = redscreen
podcast download = redscreen
}
Last edited by Zontelfonzo on 27 Apr 2012, 17:57, edited 2 times in total.
User avatar
Lord Chrusher
Can't Drink Possible Beers
Posts: 8913
Joined: 29 Apr 2005, 22:53
First Video: Door to Door
Location: In England.

Re: Blip downloads and quicktime not working

Postby Lord Chrusher » 27 Apr 2012, 17:51

I'm using OS X 10.5.8 and Firefox 11.0 and I am getting the red screen.
Image
We are all made of star dust. However we are also made of nuclear waste.
Remember to think before you post.
Image
User avatar
RoentgeniumFinger
Posts: 53
Joined: 18 Sep 2009, 12:26
Location: Canada Lite (Maine)
Contact:

Re: Blip downloads and quicktime not working

Postby RoentgeniumFinger » 27 Apr 2012, 18:07

it's happening to me too. I'm using Google Chrome on Windows 7
User avatar
AlexanderDitto
Better Than the First Alexander
Posts: 4374
Joined: 28 Nov 2007, 07:41
First Video: Desert Bus 1: The Original!
Location: Cambridge, Massachu~
Contact:

Re: Blip downloads and quicktime not working

Postby AlexanderDitto » 27 Apr 2012, 18:24

Windows 7, 64 Bit. Firefox 11.0. Tested Loading Time- Standing Guard
Blip verison works fine.
Quicktime version: red screen.
Download version: red screen.

Tried latest podcast, which doesn't play in the player (it's about 3 seconds of silence, clearly it's playing the Red Video of Death, but since the podcast window hides the video you can't see it), and the download button leads to the red video of death too.

All older podcast I tried have the same problem too.

I have a feeling blip changed something on their end and now everyone who's cache is clearing is seeing it.
User avatar
Hugums
Posts: 10
Joined: 25 Feb 2012, 10:52
First Video: Fun with microwaves
Location: Somewhere dark and wet... Help?

Re: Blip downloads and quicktime not working

Postby Hugums » 27 Apr 2012, 19:16

Yarp, it works in flash but the quicktime, and download doesn't work on videos or podcasts.
Image
meepinator
Posts: 1
Joined: 27 Apr 2012, 19:47
First Video: Quantum Documentary

Re: Blip downloads and quicktime not working

Postby meepinator » 27 Apr 2012, 19:56

I'm getting the red Blip screen on Quicktime and Download on the suggested link and any of the LRRCasts that I've tried.

Tried Firefox 12.0 and Chrome 18.0.1025.162, running Windows XP SP 3.
Grescheks
Posts: 26
Joined: 29 Feb 2012, 11:31
First Video: Snakes on the Town

Re: Blip downloads and quicktime not working

Postby Grescheks » 27 Apr 2012, 20:06

Tested "Loading Time Standing Guard" and "LRRCast for Spare Jonny the Tax Assassin". Blip plays fine for Loading Time, Quicktime and Download for both give red screen.

Windows 7 (64 bit), Internet Explorer 9
User avatar
Chuckles
Posts: 365
Joined: 09 Sep 2009, 15:09
First Video: Omni-Lingual
Location: Eastern Seaboard

Re: Blip downloads and quicktime not working

Postby Chuckles » 27 Apr 2012, 20:44

All videos I try return that error for Quicktime and Download. I've tried every possible video starting with the latest, back to July 11, 2011. I only tried the latest podcast, but I am also unable to listen to or download it. The video, however, works fine.

Windows XP 32bit, SP3. Firefox 12.0 and Chrome 18.0.1025.162.

(Though I wasn't so extensive with my Chrome test; I only tested two videos and the one podcast.)
"Flat beer or a lumpy mattress. Take your pick."
"I'd prefer a flat mattress."
"Hmm.. Well, it could be done.. If I take the lumps out of the mattress, and put them in the beer, you'd have a flat mattress and a lumpy beer!"
User avatar
Phailhammer
Posts: 3235
Joined: 14 Nov 2010, 05:15
First Video: Fun With Microwaves (I think)
Location: Hazelbrook, NSW, Australia

Re: Blip downloads and quicktime not working

Postby Phailhammer » 28 Apr 2012, 03:26

Red screen for me as well.

I'm using Chrome on Windows 7 Home Premium (64-bit).
Preacher wrote:Do you have one of those for every occasion, Phailhammer?
Geoff_B wrote:And lo, the plot to end the world was undone by a bandwidth exceeded notice.
FictionPress stories:
The Vitaris Insurrection, The Outbreak (The latter not written by me, but I am in it.)
User avatar
Emperor Gum
Posts: 2110
Joined: 24 May 2008, 20:02
First Video: Moving Out
Location: Cheltenham, UK
Contact:

Re: Blip downloads and quicktime not working

Postby Emperor Gum » 28 Apr 2012, 04:06

OSX 10.7.3
Opera: no red screen
Safari: attempts to download video result in red screen
Image
User avatar
uchristensen
Posts: 15
Joined: 09 Feb 2012, 13:02
First Video: I think it was "Wireless"
Location: Denmark

Re: Blip downloads and quicktime not working

Postby uchristensen » 28 Apr 2012, 16:41

Tested Firefox 3.6 and Chrome 17 on Windows Vista, and I've been receiving the Potatono-OOPViews677.mp4 on the download links I've tried.

I believe that it is a change on Blip's end.
From another support forum:
Hi there,

As the in-player message explains, we do not allow playback outside of the Blip player and are taking more aggressive actions towards limiting this behavior as it causes excessive bandwidth usage and many times is used by accounts to circumvent our ad network in favor of their own.

You can find directions on using the Blip player at http://support.blip.tv/entries/466641-how-to-embed-a-single-episode-player

Thanks,

Blip


:(
Ulrich Christensen
The Noob Lord
Posts: 25
Joined: 15 Oct 2011, 16:17
First Video: no idea

Re: Blip downloads and quicktime not working

Postby The Noob Lord » 27 Jun 2012, 08:59

For me, every podcast after the cast for CH 04-Fixer, doesnt work

win 7 64 bit /w firefox
User avatar
Gap Filler
Posts: 1665
Joined: 29 Apr 2010, 05:22
First Video: The Job
Location: a place no respectable man would be seen in
Contact:

Re: Blip downloads and quicktime not working

Postby Gap Filler » 01 Jul 2012, 15:40

Red screen with quicktime and download in Firefox 13.0.1 and quicktime in Internet Explorer 8. Got a Potatono-OOPViews677.mp4 with download in Internet Explorer. All tested on a Windows 7 Pro machine.

As with Noob Lord above, every LRRcast up to Time is Money works fine and everything from cHustle 04 onwards is borked.
"In the neighbourhood of infinity; it was the time of the giant moths..."

Return to “Site News”



Who is online

Users browsing this forum: No registered users and 1 guest