"Post reply" button sends me to forum index

Drop by and talk about anything you want. This is where all cheese-related discussions should go
User avatar
diordna
Posts: 34
Joined: 10 Feb 2006, 21:13
Contact:

"Post reply" button sends me to forum index

Postby diordna » 11 Nov 2006, 07:20

I can't reply to any topics because the "post reply" button sends me back to the forum index. I have no idea why.

Tried in Safari and Firefox 2.0.
Old enought to know better, young enough to do it anyway
User avatar
dark_realm
Aussie Auto Annihilator
Posts: 2401
Joined: 19 Dec 2005, 08:15
Location: Newborough, Victoria, Australia
Contact:

Postby dark_realm » 11 Nov 2006, 09:53

works for me!

yay i am going on holiday today! i wont be here for two weeks, so it will proberbly be the best 2 weeks for u all
Image
Image
CaPpY wrote:dark_realm really is a jerk....
User avatar
Kate!
Posts: 592
Joined: 12 Mar 2004, 23:42
Location: Victoria B.C.
Contact:

Postby Kate! » 11 Nov 2006, 15:34

It used to happen to me.

It'll send you to the forum index, and then just make your way back to the topic you wanted to post in, and try again.

It should work.
Image
User avatar
JesterJ.
Posts: 6893
Joined: 12 Nov 2005, 23:00
Location: Seattle
Contact:

Postby JesterJ. » 11 Nov 2006, 18:55

Yeah I used to have some weird thing. I have to go and hit either "ne wtopic" or "new post" or wahtever, and then that would send me back to the forum index. That was the only way I could check for new posts...
"Good thing we got Jester to carry." -Morgan, January 20th, 2009
User avatar
diordna
Posts: 34
Joined: 10 Feb 2006, 21:13
Contact:

Postby diordna » 11 Nov 2006, 20:34

Huh...for some reason I can now reply.

This is really strange.
Old enought to know better, young enough to do it anyway
User avatar
JesterJ.
Posts: 6893
Joined: 12 Nov 2005, 23:00
Location: Seattle
Contact:

Postby JesterJ. » 12 Nov 2006, 01:14

I get lots and LOTS of weird bugs on the forums
Mostly image-wise though, not actually affecting posting. People's avatars showing up as the edit button, or as the MSN, AIM, Email buttons and such mostly. Also avatars switching themselves around. Which is annoying.
"Good thing we got Jester to carry." -Morgan, January 20th, 2009
User avatar
Fumbles
Posts: 660
Joined: 11 Mar 2006, 04:41
Location: Oz
Contact:

Postby Fumbles » 12 Nov 2006, 01:28

I'm getting a bug that i go to the log in page and I log in and the page refreshes. After 5 or more times it eventually logs me in.
"I'd like to say to all the people of Australia - Kick me, I'm different."- Ron Hitler Barassi

Image
User avatar
Stephen_S
Posts: 386
Joined: 19 Sep 2006, 13:57
Location: Stevenson Ranch, CA
Contact:

Postby Stephen_S » 12 Nov 2006, 22:16

Are you using IE7, by any chance? I get the same problem with another site I'm a member of. The only way I could get around it is to go to TOOLS-INTERNET OPTIONS-PRIVACY-SITES and add the URL of the site.
Le grá,

Steve
User avatar
Dana
Posts: 2285
Joined: 12 Mar 2004, 20:32

Postby Dana » 13 Nov 2006, 13:01

Ew, who would use IE7? The ONLY reason I ever use IE is because a site I have to access for work will only work with IE. The rest of the time it is Firefox on Windows, or Camino on OS X for me.

Besides, I keep hearing terrible stories about how IE 7 breaks everything when you install it.
"I swear it," said the other mother. "I swear it on my own mother's grave."

"Does she have a grave?" asked Coraline.

"Oh yes," said the other mother. "I put her in there myself. And when I found her trying to crawl out, I put her back."
User avatar
Stephen_S
Posts: 386
Joined: 19 Sep 2006, 13:57
Location: Stevenson Ranch, CA
Contact:

Postby Stephen_S » 13 Nov 2006, 18:47

Actually it's not that bad, Dana. I do know of some sites that won't work in IE7 (believe it or not) but works fine in Firefox.

I use IE7, Firefox, and iRider. iRider actually uses the IE engine, although what I like about it is the fact that every time you click on a link, it opens it up automatically in a vertical tab. It's rather cool.
Le grá,



Steve
User avatar
Dana
Posts: 2285
Joined: 12 Mar 2004, 20:32

Postby Dana » 13 Nov 2006, 19:52

I hate IE, and I am aware of the fact that the number of sites that don't work with it are on the rise. Apparently it is getting to the point where if a site is not designed specifically to work with IE, then it doesnt.
"I swear it," said the other mother. "I swear it on my own mother's grave."



"Does she have a grave?" asked Coraline.



"Oh yes," said the other mother. "I put her in there myself. And when I found her trying to crawl out, I put her back."
User avatar
Lord Chrusher
Can't Drink Possible Beers
Posts: 8913
Joined: 29 Apr 2005, 22:53
First Video: Door to Door
Location: In England.

Postby Lord Chrusher » 13 Nov 2006, 20:41

When I made a website for the internets I did not waste my time making it work with IE especially considering most of the people viewing are using Linux.
Image
We are all made of star dust. However we are also made of nuclear waste.
Remember to think before you post.
Image

Return to “General Discussion”



Who is online

Users browsing this forum: No registered users and 8 guests